Upgrade Your Browser

From: Joseph S. Barrera III (joe@barrera.org)
Date: Wed Mar 07 2001 - 06:31:04 PST


We talked about this before, but I didn't expect it to hit so soon,
and I think it's a bit ironic the context in which it hit me.

I wanted to see if the Sharp website had anything about the Linux PDA
they are supposed to be releasing, so I go to:

    http://www.sharp-usa.com/

(using Mozilla) and get redirected to:

    http://www.sharp-usa.com/browser.html

    To fully experience the Sharp USA site, you need to have Version 4
    or above of Internet Explorer or Netscape Navigator Version 4.x.
    Download Internet Explorer

    Attention Netscape 6 Users:
    The Sharp-USA site uses DHTML and other advanced techniques supported by Netscape Version 4 and
    Internet Explorer Version 4 and above. We are in the process of upgrading so that Netscape Version 6 will
    be supported. We apologize for any inconvenience this may have
    caused you.

     2001 Sharp Electronics USA.

... so note that either Mozilla *** OR NETSCAPE 6 WHICH IS SUPPOSED TO
BE AN UPGRADE *** gets you bounced. So this means that you're screwed if
you have too old OR too new a browser. No suprises, though, right?

- Joe



This archive was generated by hypermail 2b29 : Fri Apr 27 2001 - 23:13:35 PDT