[FoRK] Update Re: Linux wireless networking

Corinna < corinna.schultz at gmail.com > on > Mon Mar 6 11:49:16 PST 2006

Just in case anyone cares...

My problem was that I was using the wrong number for my WEP. Argh. For some 
reason, it occurred to me to double-check the number, so after looking at 
the bottom of my wireless router (through a tangle of wires and dust bunnies 
under the desk), I tried again, and lo and behold, I could access google 
through KDE. Yea!

Unfortunately, I ignored the advice about not installing Knoppix on the hard 
drive (becuase it worked so well before, I figured it would work again just 
fine), and now when I try to boot, I get a kernel panic (something about 
syncing, I don't remember off the top of my head). Maybe it's the new 
knoppix-installer? I used hdinstall (?) last time with no problems.

The reason I'm using Knoppix in the first place is because of the 
auto-detection of hardware on my laptop. I had tried Debian a year or so 
ago, and just couldn't get X to run. Someone gave me a Knoppix CD and I was 
up and running (on the hard drive!) within a hour.

So, back to the Internet, looking for obscure solutions to ultimately simple 



"Corinna" <corinna.schultz at gmail.com> wrote in message
> So once again, this weekend I attempted to get my Linux installation to 
> recognize my wireless card. The green light turned on. Progress!

More information about the FoRK mailing list